MT4がインストールできない!MT5になる問題

2017年2月、FXを始めてみようかと勉強している途中で、MetaTrader4を使うのが良い、システムトレード、自動売買にも興味ありという事で、MetaTrader4(以下MT4)をダウンロード、インストールすると、なぜかMetaTrader5(MT5)になる問題がありました。

ちゃんとMT4のダウンロードからダウンロードしているのに、インストールしてみると、MT5になってしまうのです。

すごく困っていたのですが、https://www.kaigai-toushi.biz/?p=24088 こちらに解決策がありました。

スポンサーリンク

なお、この記事で説明されている方法ですと、MT5が結局インストールされてしまうので、重要なお知らせのページのhttps://www.kaigai-toushi.biz/?p=25527 こちらに、MT4のダウンロードリンクがありますので、そちらのファイルをダウンロードしてインストールしたら、無事にMT4がインストールできました。

 

MT4のバージョン確認方法

MT4のバージョン確認方法は、ヘルプ→バージョンを調べると、以下のようにバージョン情報が確認できます。

 

メタクォーツ社はMT5に切り替えたいみたいですけど、互換性がないのでなかなかMT4からMT5に普及が進んでいないようです。

だって今まで使っているインジケーターや、EAが動かなくなるのって困りますもんね。

なんで互換性なくしたんでしょうね…。

というわけで、無事にMT4をインストールすることが出来ましたので、備忘録としてUPしておきます。